Fandom

Ultimate Apocalypse Mod Wiki

Frequently Asked Questions

  • FAQ (Frequently Asked Questions)

    Please read before posting!



    Most popular questions:

    Q: What is version 1.74? What is THB? What is the difference between them? (3/11/15) A: Version 1.74 will not ever exist. It was supposed to be a patch for version 1.73.9 that will be fixing a lot of things of the 1.73 release. It was cancelled due to the fact that a large margin of people wants to wait for the all time upcoming "The Hunt Begins" Grand Release.

    A: THB is the next Grand Release. NOT A PATCH. It stands for "The Hunt Begins" and it will include two new factions on top of an overall improved skirmish gameplay interface. It has been worked on in private development for a little over a year now, and it has been worked on that long for several reasons: To include skirmish, AI, and two new faction overhaul.

    A: Difference between them? The next Grand Release is something you have never had your hands on. The patch will be fixing what is downloadable now!

    Q: What happened to Daemons and Inquisition Daemonhunters??? (12/2/14)
    A: They will be unavailable until the next biggest grand release: The Hunt Begins (Not any longer DODA because of recent debates in which I 100% apologize for). Version 1.73 took us a while to release. If we had to finish both Inquisition and Daemons, you are talking a good long wait than released now. Plus we like our skirmish concept all neat and polished for the fans to finally enjoy.

    General Mod Questions:

    Q: How do I install the mod? (3/11/15)
    A: Please see this link moddb.com For other links including help with torrents, please visit this moddb.com

    To get back new factions, all you need to do is switch mods within the game manager.

    Big fat edit (11/12/92): To get back Tyranids, all you need to do is navigate to your UltimateApocalypse.module file and uncomment out:

    //RequiredMod.5 = UltimateApocalypse_Tyranids
    //RequiredMod.6 = Tyranids

    to

    RequiredMod.5 = UltimateApocalypse_Tyranids
    RequiredMod.6 = Tyranids

    Save, and make sure you have the Tyranid mod installed. Download the Tyranid mod here:
    http://www.moddb.com/mods/tyranid-mod/downloads/tyranid-mod-v05b2-for-soulstorm

    You can also comment out the Tyranids within your UltimateApocalypse.module by opening up that file and comment out the required mods that display tyranids. Commenting things out is either one of these symbols (-- or //). This disallows the Tyranid race.


    Q: I can't activate the mod i press activate then tells me "Failed to activate the requested game". What did I do wrong? (11/12/14) A: For starters, did you download the Tyranid mod? That is an essential required mod to download for version 1.73 and 1.73.4. When version 1.74 gets released, please download Daemons mod version 1.6, and the Inquisition Daemonhunt mod.

    Try redownloading from another mirror. If you have a race expansion uncommented out within your module file, make sure you have the race mod as well, downloadable from another site. This is not included in the UA mod. Please make sure you have the Tyranid mod:

    http://www.moddb.com/mods/tyranid-mod/downloads/tyranid-mod-v05b2-for-soulstorm

    Edit: It also corrupts multiplayer if you see extraction error messages. It also corrupts multiplayer if you do not activate Tyranids and somebody else, who you want to play with has Tyranids.

    Required mods that needs to be placed in the same location as your mod:
    - Objective Points (In installation already).
    - UA Tyranids mod (In installation).
    - Tyranid mod (Required to play, please download that).

    To get back new factions, all you need to do is switch mods within the game manager. Big fat edit (11/12/92): To get back Tyranids, all you need to do is navigate to your UltimateApocalypse.module file and uncomment out:

    //RequiredMod.5 = UltimateApocalypse_Tyranids
    //RequiredMod.6 = Tyranids

    to

    RequiredMod.5 = UltimateApocalypse_Tyranids
    RequiredMod.6 = Tyranids

    Save, and make sure you have the Tyranid mod installed. Download the Tyranid mod here:
    http://www.moddb.com/mods/tyranid-mod/downloads/tyranid-mod-v05b2-for-soulstorm

    You can also comment out the Tyranids within your UltimateApocalypse.module by opening up that file and comment out the required mods that display tyranids. Commenting things out is either one of these symbols (-- or //). This disallows the Tyranid race.

    Q: When I go to load up the Ultimate Apocalypse mod from game manager, it isn't there, help! A: Simply place the mod in the right location, right within the base location of Dawn of War Soulstorm. The path directory you put the mod in is wrong.

    Q: Can this mod work for steam? Also, where should we install the mod for steam? (9/21/14)
    A: This mod works for steam. In fact it is recommended you get the mod for steam! Your installation location should be:

    - C:\Program Files(x86)\Steam\SteamApps\common\Dawn of War - Soulstorm
    or
    - C:\Program Files\Steam\SteamApps\common\Dawn of War - Soulstorm
    or
    - Wherever you installed Dawn of War. Right click on your Dawn of War game in your Steam Library, go to properties, then browse local content.

    Q. How do we play multiplayer? (11/12/14)
    A. Install the mod just as is with Tyranids mod working correctly. Ask around if somebody does not have the Tyranids mod installed, and if they don't, tell them to apply Tyranids mod to UA (like they should), or deactivate Tyranids.

    - All data must be the same.


    Q: Multiplayer issues, please help! A: There are many things you need to look out for.

    Not seeing multiplayer games or game manager problems: since late November - There are severe multiplayer problems and engine problems going on, like being unable to see multiplayer games, or graphics card error logs, or game manager errors switching from mod to mod. A steam patch recently came out that causes these problems. In order to play correctly (especially multiplayer), you must reinstall Soulstorm. It is now every time until this error gets fixed by game developers (relic). We're sorry about the inconvenience.

    Can't get multiplayer working period, or have data sync errors: 1. Make sure you turn off these win conditions like Heroes, Advanced Overwatch, and etc.. Looping scar inflicts sync errors when bunched together.
    2. Make sure you and your friends have the same mod version, with no files modded.
    3. Make sure you are all using Soulstorm Patch 1.2.
    4. All related mods, UA, Objective Points, Tyranids mod, Inquisition Daemonhunters, and Daemons must be the SAME. Anything different will cause sync errors and Dawn of War is flawed at that unfortunately.
    5. Do NOT play in -dev mode, the shortcut used to get the mod quickly via .bat files. This will break multiplayer and will also break your multiplayer.
    6. If you cannot get any multiplayer to work, or you got sync errors during this time, then reinstall. Within reinstallation, make sure you do not see ANY extraction errors or you WILL have multiplayer issues.
    7. Do not play with Apocalyzed maps if somebody does not have them. Reports of not working in multiplayer.
    8. Make sure you have Tyranids installed with your mod; Every single member in multiplayer must not have Tyranids or contain Tyranids. A single "mix" (1 person has Tyranids, other does not) will desync.

    Ejected from game on game start or loaded in before everyone else or sync errors in middle of match: 1. (For steam): Check file integrity, by right clicking on your exe file within steam, properties, local files, validate game cache integrity.
    2. Restart the mod and try again. It is a random multiplayer error within the base game.

    Q: When I start the game, the CPU takes over my army and they start fighting, meanwhile I do nothing, help! (9/21/14)
    A: Do not play with -dev mode on. Do not also hit Shift+F9.

    Q: I'm getting pink cubes and constant crashes all over the place, this mod is buuuuuuged, help? A: Sometimes files get corrupted on the transfer from the Internet to your computer. If you guys do have these issues, it's best that you IMMEDIATELY re patch your mod via uninstalling then install again from a different mirror for your download. It is essential, as none of this is a part of the mod.
    To confirm if your files have downloaded correctly:
    -Download this tool (download should start automatically)
    -Drag and drop the UA installer you want to check into its program window
    -Copy the respective hash for the file you're checking from below. The hash should match perfectly, otherwise, the file is corrupted, and you'll have to redownload it.
    Hash for UA 1.73 Installer:
    E9E8293BE81D931B709581B7DA264D04
    Hash for UA 1.73.4 Installer:
    6C40DFA170AC1131F36301597B5651DE

    Q: I'm getting some crashes to desktop on this mod, why? A: If you're playing large battles (8 player maps), that can cause Soulstorm to run out of memory and crash. See this link moddb.com for a fix.
    If you weren't playing large-scale battles, please check what races you were playing with or against, and please check the win conditions you were playing on, along with the time your game crashed. Report this to us, and this may be fixed later. Some crashes can also be a part of the DOW engine. These errors like lag, 8 players on a 1024x1024 map, or any screen dealing with too many large explosions may result in crashes to desktop.

    Q: Whenever I defeat a stronghold in the Kaurava Campaign, the campaign crashes on me, please help! A: If you want to try to solve the problem:

    All you do is copy the Dawn of War movies into the Ultimate Apocalypse Mod folder of your download. Make sure the movies copied are in the Movies folder, or nothing will work.

    A second way to prevent this from happening is saving before the stronghold mission ends, and then reload the game to beat the mission without crashes.

    Otherwise there is really nothing we can do. The DOW developers basically erased movies from the mod and the campaign cannot really function like it does in skirmish unless we go into the campaign files and remove each and every related video applied. But the truth is, we might abandon the campaign and switch directly to our own campaign, Survival, Arena, and Zombie Apocalypse on the Ultimate Apocalypse campaign scenarios.

    Q: Model glitches! Will you fix them? A: Nothing I can do about that, they may be fixed by someone eventually.

    Q: Can we play this online? A: Yes. Go here... http://steamcommunity.com/groups/uamg

    Q: When I can play online, the Dark Eldar, Sisters, Tyranids, and all other non vanilla races are available. Imperial Guard, Space Marines, Necrons, Tau, and etcetera are unplayable or unselectable in multiplayer. What did I do wrong? (10/7/14)
    A: Buy all other Dawn of War games. Including Dawn of War, first game, Winter Assault, and Dark Crusade. There is another way, via cracks which allow this race change, but it is illegal.

    Q: Will you add units from the Dark Prophecy mod? A: No. I respect the modder's wishes to not encorporate everything, however, some things will be added if NEEDED.



    ===Grand Release (1.73 versions < 1.74): ===

    Q: Where can we post bug reports? (11/12/14)
    A: Here.

    Q: How do we get back the Tyranids? (3/11/15) A: To get back Tyranids, all you need to do is navigate to your UltimateApocalypse.module file and uncomment out: //RequiredMod.5 = UltimateApocalypse_Tyranids
    //RequiredMod.6 = Tyranids

    to

    RequiredMod.5 = UltimateApocalypse_Tyranids
    RequiredMod.6 = Tyranids

    Save, and make sure you have the Tyranid mod installed.

    To get back new factions, all you need to do is switch mods within the game manager.

    Q: Why are the Sisters of Battle textures from version 1.73 all the sudden downgraded? A: To prevent crash to desktops. However, most textures are not removed from version 1.73.4. Object improved textures like structures, commanders, vehicles, relic units; were not removed from the mod, just infantry. See this thread here:http://forums.relicnews.com/showthread.php?274906-Can-utmost-gorgeous-textures-crash-a-mod

    Q: Just to make sure, remove all old versions of UA mod before installing? (9/21/14)
    A: Yes. Make sure you remove these files from your Dawn of War: Soulstorm directory:

    - UltimateApocalypse
    - UltimateApocalypse_NewRaces
    - UltimateApocalypse_Campaign
    - Daemons (if you installed version 0.96 previously) and reinstall Daemons mod 1.5 (required 1.6 if available).

    NOTE: Daemons mod is not compatible with Ultimate Apocalypse 1.73. Please await them in 1.74. Daemons removal is necessary to get rid of an old broken version, that if collided with Daemons mod 1.4 or 1.5, your game will break. So it is HIGHLY recommended you remove Daemons mod 0.96 content...

    Q: Where is campaign??? (3/11/15)
    A: The campaign will be heavily reworked and perfected upon the 1.9 release (after THB).


    Grand Release (1.72.7):

    Q: The New Races mod and Campaign does not work or is broken, please help! A: Please install all required items such as:
    - Ultimate Apocalypse (For New Races and Campaign)
    - Ultimate Apocalypse: New Races (For Campaign)
    - Daemons mod version 0.96 - http://forums.relicnews.com/showthread.php?262938-SS-Daemons-Mod-(0-96)-Released!
    - Tyranids mod 0.52beta - tyranids.gameapollo.com/mirror/Tyranid_Mod_0.5b2_Installer.exe
    - Inquisition Daemonhunt - http://www.gamefront.com/files/files/11283613/idh_beta2_ss.rar
    - Objective Points mod (In Grand Release version 1.7)

    Also check out the installation instructions for the Grand Release nicely provided by PsykoTenshi. http://www.moddb.com/mods/ultimate-apocalypse-mod/tutorials/installing-the-ultimate-apocalypse-mods
    Q: This mod is very hard to install for New Races. Ever since I got the Daemons mod version 1.4 or 1.5, the game crashes to desktop. Please help! A: The UA mod as of version 1.72.7 is not compatible with Chaos Daemons yet, and there is a file in the UA mod Grand Release that affects this and crashes the mod to desktop. This will be fixed all in version 1.73.

    If you have already installed version 1.4 or 1.5, no problem. Go into your New Races folder of the UA Mod. Go into data/attrib/racebps.

    You will then notice a file named, "daemons_race.rgd". Delete that file and you are good to go. ;) Daemons mod 1.5 compatible with the UA mod.

    Q: I'm getting a fatal scar error when entering the game of the Daemons mod or UA mod! A: Most likely you need to install version 1.5 of the Daemons mod. There is a typo in the Daemons mod version 1.4, where if played on "Destroy HQ" wincondition, the game will freeze.

    Q: No Fighta Bombas for Orks? A: Link.

    Q: Easy difficulty in the Campaign is too hard! A: Yes, we know. We are trying our best to fix this issue in 1.73.

    Q: I'm getting pink stuff for my Daemonettes and a screwed up texture for Scouts. Why? A: There was an issue in getting proper textures from a guy who contributed his work in the UA mod. It will be removed. :)



    Grand Release (1.72 and 1.72.5):

    Q: I am getting a multiplayer sync error when playing with or against Tyranid players. Help! A: Go here. http://www.moddb.com/mods/ultimate-apocalypse-mod/forum/thread/technical-issues/page/2#835285

    All thanks to Gutras for solving the problem.

    Q: Why is Chaos Daemons restricted in 1.72???!?!?!?!?!? A: * Faction was temporarily removed from version 1.72 and will be back in version 1.73. Reason is: An ENTIRE revamp of the Daemons race will take place. All ideas for them are unfinished, and the Daemons race as of right now has stiff gameplay, along with being the worst race to play in the UA mod.

    Q. The Space Marine Scouts are unable to use the Demolition Charge ability? (1.72) A. Human error, that will be fixed in the next Hotfix.

    Q. I'm getting a scar error for any Survival mod game I play, a little help? (1.72) A. Fix your installation, please, it works fine. Usual reports appear to be pointing in the direction of a missing "tyranids_arrival3_research" which is obviously there in the 1.72 release. If you happen to get ANY corrupted files while installing, please use 7-zip, not winrar.

    Edit: So it appears that the main 1.72 upload got messed up somehow upon delivery which ruins some XP3 aspects of the mod. It appears that when the UA mod team goes to install the public versions, scar errors occur and we are very sorry for the inconvenience. We will be testing the 1.72.5 upload and hope to release the next version with all XP3 aspects working.


    Grand Release (1.71):

    Q: When I play the campaign (Kaurava), I noticed that I cannot research tier III for all factions. A: Yes, there is a little bug with the campaign that will be fixed upon the next release. Stay tuned!

    Q: I cannot win in the Kaurava Campaign! No winconditions are enabled, hence there is no way I can kill my enemies! This is happening to all factions I play! A: Same answer as the above question. This is going to be fixed on the next version!

    Q: The Hell Drake are spewing out pink boxes when idle. A: Well, no it's not pink boxes, it stands for an absent texture. This will also be fixed in the next release.

    Q: Mission 2 gives me a scar error upon the Warp Storm approaching! A: I know, please play on the Hard difficulty for now. All other difficulties will cause this scar error, which is now fixed.

    Q: My Daemon Obliterators have pink boxes, and my Mutilators have pink icons. A: Yeah, patch your Daemons mod to version 0.96. This will take care of that, and you can actually play multiplayer with others who have Daemons mod version 0.96.


    Grand Release (1.7):

    Q: Are there going to be any more updates? A: Uh... YEEEEAAAAAHHHHH!!! Huge updates, HUGE! For one, a new patch is needed, and because of the donators, they kept me involved in this mod for a lot longer. So expect at least one huge one. More will come later if donations are granted to keep us going.

    Q: I'm noticing some of the units you have show cased are not in the Grand Release like the Soul Grinder or Triolith. Are we ever going to see them? A: I am not sure as they are not even close to finished. All nits in the Grand Release are done.

    Q: The Sorceror Lord has a pink box, what happened? A: The model must have been corrupted before the release. I am sorry to not have noticed this but it will be fixed.

    Q: Every time I play with Necrons I get a fatal SCAR error, what happened? A: Do not play Necrons with the Destroy HQ wincondition. It will be fixed in the next patch.

    Q: I can't kill the Tyranids no matter what I do, what do you suggest I do? A: This is a bug for next patch. All you can do is hope to do is exit the game when you know you killed everything.

    Q: Some tooltips are messed up like for the Necrons saying it can unleash the Triolith. How can I get the Triolith? A: That is just an off tooltip, it was made ready for any Triolith unit to be available but it appears it will never be.

    Q: I can't download the mod, please help! A: Please download the mod on other locations like mirrors or other sites you cannot download from.

    Q: Every time I play the campaign, it causes scar errors or crashes and I don't know why, help! A: It appears that the Kaurava Campaign is not functional whatsoever, I am very sad about that. But as for the XP3 campaign itself, it seems to cause random scar errors once you get into the mod, but I know why. This I hope is going to be fixed in the next patch.


    Q: Where may I post bug reports? A: Please post them here on the forum. http://www.moddb.com/mods/ultimate-apocalypse-mod/forum/board/feedback


      Loading editor
    • Why is it that a majority of the maps that are Apocolyzed are no different to the originals, the few that are different, are in the massive minority why is this

        Loading editor
    • Apocalyzed maps completely removes fog, water, and also adds crits and relics to all maps. The maps that are not technically following the procedures of Apocalyzed maps are the FOK maps edited by fans as they do not follow ALL procedures.

        Loading editor
    • 78.223.108.153
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.